Announcement Announcement Module
Collapse
No announcement yet.
Why depends spring on hibernate 2.1? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why depends spring on hibernate 2.1?

    I tried to remove completly hibernate 2 from our project,
    but then recognized, that for example HibernateInterceptor depends on Hibernate 2.x. Why is this? Why don't you replace with the new one?

  • #2
    Are you using the HibernateInterceptor in the 'org.springframework.orm.hibernate3' package?

    Comment


    • #3
      Originally posted by trisberg
      Are you using the HibernateInterceptor in the 'org.springframework.orm.hibernate3' package?
      you're right, I used the old one, thanx

      Comment

      Working...
      X