Announcement Announcement Module
Collapse
No announcement yet.
Why does Spring 2.5 explicilty require greater than or 3.1 version of Hibernate Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why does Spring 2.5 explicilty require greater than or 3.1 version of Hibernate

    Hibernate 3.1 changes in version 3.1.3 (2006.03.20)

    More complete TransactionManager in GlassFish
    upport DataDirect standard jdbc stored procedures
    with clause with implied joins within an explicit join
    Improved DTDEntityResolver
    Better Error Feedback In CollectionEntry.postFlush(PersistentCollection)
    ConnectionReleaseMode.AFTER_STATEMENT and flushes

    Why does Spring 2.5 explicilty require 3.1 version of Hibernate . As i cant't see any chnages in Hibernate 3.1 related to Spring Framework
Working...
X