Announcement Announcement Module
Collapse
No announcement yet.
Spring 2.5 requires Hibernate 3.1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring 2.5 requires Hibernate 3.1

    As of Spring 2.5, Spring requires Hibernate 3.1 or higher. Neither Hibernate 2.1 nor Hibernate 3.0 are supported anymore.


    Why is it so ? Is there any significant chnage that happened with Spring 2.5??

    Can anybody please tell me why so ??
Working...
X