Announcement Announcement Module
Collapse
No announcement yet.
Spring2-JPA on tomcat-6, Oracle-XE, toplink Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring2-JPA on tomcat-6, Oracle-XE, toplink

    I try to upgrade a jsf application on tomcat. It was compiled but stuck at Spring JPA configuration. Any suggestion?

    Environment: jdk-1.6U2, tomcat-6.0.13, jsf-1.2, myfaces-1.2.0, trinidad-1.2.1, facelets-1.1.11, Shale-1.0.4, Spring-2.0.5, toplink-2.41, Oracle-XE. More details are in the enclosed txt file.

    Thanks

  • #2
    The stack-overflow problem

    I found the problem while looking at the old post. The stack-overflow error is due to old xerces version. Use the following version will solve the probem.
    <dependency>
    <groupId>xerces</groupId>
    <artifactId>xercesImpl</artifactId>
    <version>2.8.1</version>
    </dependency>

    Thanks

    Comment

    Working...
    X