Announcement Announcement Module
Collapse
No announcement yet.
Snapshots/milestones available to get QueryDSL 3.x? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snapshots/milestones available to get QueryDSL 3.x?

    I depend on https://jira.springsource.org/browse/DATACMNS-301 right now, and wondered if there were a snapshot/milestone repo that I can use to get a version of Spring Data JPA & Spring Data MongoDB that'll use QueryDSL 3.x.

    According to the issue above, it looks like it's fixed in 1.6 M1, but I'm not sure what versions of SD JPA & MongoDB to grab. Further, I searched Artifactory at repo.springsource.org for the latest spring-data-commons-core and only found 1.4.0.M1.

    Please advise as to which snapshot/milestone version(s) of SD JPA & MongoDB I should use to pick up QueryDSL 3.x, and which repos to get them from.

    Thanks,
    Matthew
Working...
X