Announcement Announcement Module
Collapse
No announcement yet.
Spring Data JPA on Websphere 6.1 with Hibernate Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Data JPA on Websphere 6.1 with Hibernate

    Hello all,

    I am trying to get Spring Data JPA to work under WebSphere 6.1 with Hibernate, but I keep running into issues with incompatible versions (both between jars and the JDK). Can someone give me some pointer as to what versions I need of what libraries to get it to work? Some Maven dependencies to help me get started would really be nice...

    Thanks in advance!

    MM
Working...
X