Announcement Announcement Module
Collapse
No announcement yet.
can difference-version spring coexist? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • can difference-version spring coexist?

    I was asked to add a new Web-Module to a legacy EAR application, which depends on Spring1.2.5.
    Can I use Spring 3 in my new Web-Module?

  • #2
    No. It won't work 90% of the cases, it is unsupported and strongly discouraged. If you can, best choice is to fully update your application to use Spring 3; if you can't, stick to the web module that Spring 1 offers.

    Comment

    Working...
    X