Announcement Announcement Module
Collapse
No announcement yet.
Upgrading spring 1.1.1 to 1.2.4 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading spring 1.1.1 to 1.2.4

    Hi!! My aplication uses spring 1.1.1 and I want to upgrade it to 1.2.4!
    Is there any problems!?!? Can I just replace jar files?!?!? Do I have to do anything else!?

    Thanks in advance!!

  • #2
    There shouldn't be major issues. But I recommend to have a look at the changelog to see what has changed.

    Regards,
    Andreas

    Comment


    • #3
      Leosol,

      I'm not sure why when I did the same upgrade, I had one major issue (I was using Hibernate 3 already) dealing with CGLIB. I saw in a post that I needed cglib-full-2.0.jar instead of cglib-nodep-2.1_2.jar.

      If using Hibernate3, I'd keep that in mind.

      Steve

      Comment

      Working...
      X