Announcement Announcement Module
Collapse
No announcement yet.
Is Spring 0.8 compatible with JDK 1.4 and J2EE 1.4?? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is Spring 0.8 compatible with JDK 1.4 and J2EE 1.4??

    Our company is migrating websphere 4.0 to websphere 6.0 .We have used Spring 0.8 in our product.
    I know that it is very old version but because of short of time we are not able to change it.

    Could you please tell me whether Spring 0.8 version is compatible with JDk 1.4and J2EE 1.4 or not?

  • #2
    Even newer version of Spring are compatible with JDK 1.3 and J2EE 1.3. However, as 0.8 is indeed a very old version, I would suggest to do some tests of your own and see if you find any incompatibilities.

    Comment

    Working...
    X