Announcement Announcement Module
Collapse
No announcement yet.
Is it recommended to use version-less namespaces in Spring context files? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it recommended to use version-less namespaces in Spring context files?

    Just wondering what the best practice is when it comes to defining namespaces in Spring context files. Should the specific version be specified to match the version of Spring in use (e.g. 3.1) or is it recommended to specify a version-less XSD, as Spring will find the latest version on the classpath? We're upgrading from version 2.5 -> 3.1 at the moment so looking for advice on this matter.

  • #2
    I'm in the same boat now and wondering whats the best practice like should i be defining verioned schema or version less Schema . Any thoughts would greately helpful.

    Thanks,
    -SpringLady

    Comment

    Working...
    X