Announcement Announcement Module
Collapse
No announcement yet.
Problems w/Spring 3.0.x & DataNucleus 3.0.x in Virgo 3.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems w/Spring 3.0.x & DataNucleus 3.0.x in Virgo 3.0

    Hi all,

    DataNucleus just released its new 3.0.x line, which we're trying to use along with Spring 3.0.x in a Virgo 3.0.x OSGi environment. We're hitting OSGi dependency errors due to the fact that spring-orm in version 3.0.x caps the JDO version to be up to but not including 3.0.0.

    I've entered an issue with a patch that ups the max JDO version to up to but not including 4.0.0, hopefully resolving the issue: https://issues.springsource.org/browse/SPR-8655

    Has anyone else hit this problem?

    -matthew
Working...
X