Announcement Announcement Module
Collapse
No announcement yet.
Batch 2.0 compatibility with Spring 3.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Batch 2.0 compatibility with Spring 3.0

    Hi Guys,
    just wanted to confirm if Spring Batch 2.0.0 is compatible with Spring 3.0.

    We are using Batch 2.0 with Spring 2.5 and are planning to use Spring 3.0 now. Can someone please confirm if the migration is seamless.

    thanks

  • #2
    Spring Batch 2.0.2 and onwards are compatible with Spring 3.0. The prior ones are not. But since 2.0.2 is a bug fix release, it could be an option to migrate to 2.0.2.

    Comment

    Working...
    X