Announcement Announcement Module
Collapse
No announcement yet.
Spring framework 3 compatability Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring framework 3 compatability

    Hi

    Is spring 2.1.1 compatible with spring core 3? the poms for latest spring batch examples refer to spring 2.5 this leads me to believe its not compatible with spring 3

    can someone confirm this?

    Thanks
    Dmitri

  • #2
    We build and release against 2.5.6, but we test against 3.0, so it is fully supported since 2.1.0 (might even work with 2.0.4). In fact Spring 3.0 has some nice features that make it very nice to use with Batch: you will find for instance that Spring Batch Admin uses Spring 3.0 and Spring Batch 2.1.1.

    Comment

    Working...
    X