Announcement Announcement Module
Collapse
No announcement yet.
Wrong Batch Schema? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong Batch Schema?

    Hi everyone,

    I upgrade to Spring Batch Version 2.1.0 today. But in the configuration of skippable-execption-classes I get an error from the schema. I can┤t set the new <include class="bla.bla.bla" /> tag.
    Code:
    <batch:skippable-exception-classes>
        <include class="bla.bla.bla" />
    </batch:skippable-exception-classes>
    Is an old schema online?
    Last edited by crassmann; Oct 20th, 2009, 05:30 PM.

  • #2
    Sorry, I forgot to upload the new schema to the public website. (It's there now.)

    However, you shouldn't see any errors at runtime as long as your XML is correct. You are just seeing errors in your IDE / editor right?

    Comment


    • #3
      ah, ok. I had errors in my Eclipse Galileo.

      Thank you for your help!

      Comment

      Working...
      X