Announcement Announcement Module
Collapse
No announcement yet.
Is Spring 2.0 going to be not supporting Java 1.4? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is Spring 2.0 going to be not supporting Java 1.4?

    as titled.

  • #2
    Spring 2.0.8 is compatible with Java 1.3+.

    Comment


    • #3
      wordywordy probably wonders if Spring Batch will support Java 1.4. Looking at the roadmap in Jira for release 2.0, i'll assume it's Java 5 only (like Spring Intergration).

      Comment


      • #4
        Just to confirm: Spring Batch 2.0 will be Java 5 only (you can already see the Java 5 upgrade tasks in JIRA).

        Comment

        Working...
        X