Announcement Announcement Module
Collapse
No announcement yet.
Spring 2.0.x? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring 2.0.x?

    Hi,

    Was interested in using spring batch however i noticed the dependencies download has spring 2.5.x. Is spring batch backwards compatible with 2.0.x? Not everyone has upgraded to 2.5.x yet...

    Thx

  • #2
    Spring Batch works with the latest 2.0.x release.

    Comment

    Working...
    X