Announcement Announcement Module
Collapse
No announcement yet.
Which JDK version Spring Batch is compiled with Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which JDK version Spring Batch is compiled with

    Can you tell me the JDK version that Spring Batch is being compiled with (as opposed to which versions of Java Spring Batch will support)? Is it JDK 1.4 or JDK 1.5?

  • #2
    Compiled with 1.5 for compatibility with 1.4, so to compile it yourself you need 1.5, but you can use it with 1.4 and above.
    Last edited by Dave Syer; Feb 9th, 2008, 04:32 AM. Reason: spelling

    Comment


    • #3
      That was my initial thought. Thanks Dave.

      Comment

      Working...
      X