Announcement Announcement Module
Collapse
No announcement yet.
Spring version Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring version

    When Spring Batch is officially released, do I have to upgrade my core Spring jar to 2.5 in order to use Spring Batch?

  • #2
    We are currently supporting both Spring 2.5 and the latest 2.0.x release of Spring. In general, we plan to support the two latest versions of Spring. So, whenever 3.0 comes out (not even sure if that's what the next full release will be called) we will support it and 2.5.

    Comment


    • #3
      Jdk 5

      Does it require Java 5 to run Spring Batch?

      Comment


      • #4
        Originally posted by ballsuen View Post
        Does it require Java 5 to run Spring Batch?
        No, 1.4 is ok.

        Comment

        Working...
        X