Announcement Announcement Module
Collapse
No announcement yet.
Getting Issues with jdk 1.4.2 in SPring Batch Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting Issues with jdk 1.4.2 in SPring Batch

    I am trying to integrate my spring batch job with my web application.I am getting some error.I am attaching my error.Can you please help me in rectifying it.

  • #2
    The xml parser that ships with java 1.4 is old and out of date. There's a mechanism for upgrading.

    http://xerces.apache.org/xerces2-j/f...ral.html#faq-4

    Comment


    • #3
      Getting Issues with jdk 1.4.2 in SPring Batch

      I have upgraded the jdk1.4.2 in the way you specified.That solved my issue with jdk.Thanks for the input and time

      Comment


      • #4
        you're welcome

        Comment

        Working...
        X