Announcement Announcement Module
Collapse
No announcement yet.
Which version of Spring framework is required for Spring Batch M3 or later? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which version of Spring framework is required for Spring Batch M3 or later?

    Is spring 2.5 required for Spring Batch M3?

  • #2
    Seems to be 2.5

    As trunk have now passed to 2.5rc1, I guess m4 will use 2.5

    GC.

    Comment


    • #3
      We build and test against 2.5, and plan to start automated testing against 2.0.7 as well before we get to 1.0. I am told that it works with 2.0.7, but there are good reasons why anything before that might not be safe (API changes in Spring Core for one).

      Comment

      Working...
      X