Announcement Announcement Module
Collapse
No announcement yet.
Spring Batch 2.2.0 with JDK 7 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring Batch 2.2.0 with JDK 7

    Hello,

    Can I use Spring Batch 2.2.0 with JDK 7?
    (Is it supporting JDK 7?)

    I saw a jira and forum and Documentation of Spring Batch in Site,
    but I could not find about support of JDK 7.

    And would you tell me the location of the document about support of JDK7?
    Because I may have missed.

    Thanks for any help.

  • #2
    Spring Batch 2.2.0 is compatible with JDK 7. We don't explicitly call out in the documentation every version of java we support, but 2.2.x supports 6 and higher.

    Comment


    • #3
      Thank you for the fast answer.

      Okay, thanks. I was able to understand.

      Comment

      Working...
      X