Announcement Announcement Module
Collapse
No announcement yet.
Problem About SpringBatch 2.1.6 and Spring 3.1.x Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem About SpringBatch 2.1.6 and Spring 3.1.x

    Can anybody tell me is there any problem if I directly integrate both of them?
    Maybe anybody whoes project is based on them already, Please give me some advices!

  • #2
    Originally posted by zjzzj View Post
    Can anybody tell me is there any problem if I directly integrate both of them?
    Maybe anybody whoes project is based on them already, Please give me some advices!
    I am having a little POC project using both of them.

    Comment


    • #3
      adrianshum, thanks for your reply!
      Is there any trouble happened using both of them?
      Last edited by zjzzj; Jul 26th, 2012, 10:43 PM.

      Comment


      • #4
        Nothing special.

        Will it be more constructive if you can tell us what problem you have faced?

        Comment


        • #5
          In fact, my project is now using SpringBatch 2.1.6 and Spring 3.0.5,
          and I want to upgrade Spring, but I am not sure is there any uncompatible problem between them.

          I had tried directly upgrade Spring to 3.1.1 without problem,
          But I'm afraid of there maybe some unknown uncompatible points , so I want to get help and advice from experienced people
          just like you! Maybe you have some valuable information can share with me.

          Comment


          • #6
            Using both here, Spring Integration too, no problem here.

            Comment

            Working...
            X