Announcement Announcement Module
Collapse
No announcement yet.
Compatibility between SpringBatch 2.1.6 and Spring 3.1.x Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Compatibility between SpringBatch 2.1.6 and Spring 3.1.x

    Hello,
    My project is now based on SpringBatch 2.1.6 and Spring 3.0.5,and it can run normally.
    Currently I need to upgrade Spring to Spring 3.1.x.
    Are there any uncompatible points between SpringBatch 2.1.6 and Spring 3.1.x?
    Where can I get the related information about their compatibility?
    Can you provide me with some valuable information?
    Thanks!
Working...
X