Announcement Announcement Module
Collapse
No announcement yet.
Which version of Quartz to use? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which version of Quartz to use?

    Hi,

    I'm using Spring batch 2.1.8.RELEASE for one application. I see that it depends on many Spring modules with version 2.5.6. I also want to use Quartz for the same application, but the support of Quartz in Spring is provided by the dependency spring-context-support. The last version of this dependency (3.1.1.RELEASE) uses Spring modules version 3.1.1.RELEASE. Am I forced to use spring-context-support 2.5.6 to avoid version conflicts? Also, which version of Quartz is supported by spring-context-support 2.5.6?

    Thanks

  • #2
    Any idea........?

    Comment

    Working...
    X