Announcement Announcement Module
Collapse
No announcement yet.
Dependancy on Spring 3.x or 2.x etc Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dependancy on Spring 3.x or 2.x etc

    Hi there,

    Not sure if I am missing something but it is unclear to me what versions of Spring, SpringBatch is dependant on.

    For example can I run the latest SpringBatch 2.1.8 with say Spring 2.x or does all SpringBatch 2.x need Spring 3.x ?

  • #2
    Ahh found it.

    Tucked away a bit, please can it be made more prominent rather than having to go to the samples page.

    http://static.springsource.org/sprin...anagement.html

    Comment

    Working...
    X