Announcement Announcement Module
No announcement yet.
Acegi Security release 0.8.2 Page Title Module
Move Remove Collapse
This topic is closed
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • Acegi Security release 0.8.2

    Dear Spring Community

    I'm pleased to announce that Acegi Security release 0.8.2 is now available. This release fixes a number of non-critical bugs, resolves an incompatibility with Spring 1.2-RC2 refactorings, updates JAR dependencies to match Spring 1.2-RC2, and refactors AbstractProcessingFilter exception mappings. As per the Apache APR project versioning guidelines, this is a minor release. Users of release 0.8.0 or 0.8.1 should be able to simply drop the new 0.8.2 JARs into their applications, although please be aware:

    1. Spring 1.2-RC2 (or above, such as a CVS snapshot) is the minimum requirement for Acegi Security 0.8.2
    2. Users of AbstractProcessingFilter (typically AuthenticationProcessingFilter) must modify their exception setters as per

    Please note that Acegi Security releases prior to 0.8.2 will not operate with Spring 1.2-RC2. You will need to use the latest Acegi Security release (0.8.2) if you wish to operate with Spring 1.2-RC2.

    For Maven users, Acegi Security's latest JARs are now available from [/url][/url]. Release 0.8.2 will be added to iBiblio shortly.

    Please visit to learn more about Acegi Security's features, browse online documentation, or download the latest release.

    We hope you find this new release useful in your projects.