Announcement Announcement Module
Collapse
No announcement yet.
HDIV compatibility with spring webflow 2.0.8 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • HDIV compatibility with spring webflow 2.0.8

    I was trying to configure hdiv in our project. Our project is using spring webflow 2.0.8(spring-webflow-2.0.8.RELEASE.jar). We are loading hdiv(hdiv-spring-mvc-2.5-2.0.3.jar) by creating a maven dependency.

    It looks like that hdiv is not compatible with spring webflow 2.x (specifically spring-webflow-2.0.8).
    I would be thankful if someone can confirm this.

    Quick response will be appreciated.

    Cheers,

  • #2
    Did you figureout this problem?.

    Im trying to do the same with spring mvc 3 and hdiv 2.5-2.0.4.

    Any help will be appreciated.

    Comment

    Working...
    X