Announcement Announcement Module
Collapse
No announcement yet.
Problem with STS Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with STS

    Anyone else having problems creating new SpringSurf sites using STS and roo?

    I've even tried creating sites purely from the command line and trying to use jetty (without modifying any files) and it gets as far as starting the Jetty server but not the scanner.

    I'm working on WindowsXP, but have also tested on MacOSX with the same result.

  • #2
    Hi there,

    I can't seem to get the tutorial working on SpringSource tc server 6.0.20C (well, the app deploys according to Insight but I can't pull up the pages), but I did get it running on Jetty. To get it running, I had to upgrade from Maven 2.x to Maven 3 beta in order to address the 'Line 18' error when Maven tries to run Jetty.

    Darryl

    Comment


    • #3
      I think I need to clarify...

      It turns out that if I create the tutorial site from within Eclipse using the 'Dynamic Web Project' approach, I can run the application in Jetty but not tc. But if I create the site from within Eclipse using the 'Spring Template Project' approach, I can run the application in tc but not Jetty :-)

      Darryl

      Comment

      Working...
      X