Announcement Announcement Module
Collapse
No announcement yet.
Adding threads to this discussion? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding threads to this discussion?

    Hello everybody! I am sorry for quite offtopic post.

    I was trying to post a question/bug (regarding the actual spring soure-code and external properties not injected inside component) to this forum 2 times but my posts never showed up. It probably got rejected by the moderator, but I really dont understand why (maybe the mod should AT least send an email with "rejected" verdict) - I honestly think there was nothing insulting or misleading so I am quite confused whether the post got really rejected or I did something wrong...

    Me and 2 ohter people from my team are experiencing the very same error, we are under quite time pressure and googling fails. I found myself in a point I need to communicate with somebody experienced with SAS (at least to confirm, that the issue we are experiencing is really a bug) but this discussion just fails for us.

    So my question is: What to do to ensure my posts are being affirmed by moderator (I know the rules of standart discussions). Or is there another place to talk about this?

    Thanks, Jan Pra×ma

  • #2
    WHAT? No moderator approval for this post?

    I had CODE blocks in my previous posts, is this the difference?

    Comment


    • #3
      In general there are no moderators killing posts only posts which are spam all other posts are automatically posted (or not if the anti spam filter thinks it is spam for some reason). So I suspect the last one was the case.

      Comment


      • #4
        Thanks, the posts appeared like 3 days after I sent them

        Comment

        Working...
        X