Announcement Announcement Module
Collapse
No announcement yet.
Turn off validation for JaxRpcPortProxyFactoryBean Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn off validation for JaxRpcPortProxyFactoryBean

    Hi,

    I'm behind a firewall with a proxy server that requires authentication. When I try to access an internal WSDL, I get

    Server returned HTTP response code: 407 for URL: http://schemas.xmlsoap.org/soap/encoding/

    407 being the proxy authentication failure (I've already set the proxy settings).

    Is there a way I can configure the system to not look for these extra namespace URLs?

    Otherwise, I will have to dig in and start overriding Axis classes to use proxy authentication, which doesn't sound like the right way to go.

    Thanks!
    Chris
Working...
X