Announcement Announcement Module
Collapse
No announcement yet.
jmsConnectionFactoryBean for Spring1.2.2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • jmsConnectionFactoryBean for Spring1.2.2

    Hi;

    I am interested in implementing asynchronous JMS MessageListener's using Spring.
    I currently have Spring 1.2.2 with BEA 8.1 (JMS 1.0.2).

    I believe I need to upgrade to Spring 2.0. Is this correct?

    I can't upgrade BEA, so must I use a different JMS provider (ie: ActiveMQ)?

    Thanks!
    -(dan)
Working...
X