Announcement Announcement Module
Collapse
No announcement yet.
Problems with the new forum (?) Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with the new forum (?)

    I don't know if this is the correct section to post to, but I couldn't find anything better.
    With the new forum I have the following problems:
    - I can't find a way to set an avatar for my profile... am I blind?
    - when I browse a forum, I see something like "page 1 of 20"; but if I click on the button to go to page 2, nothing happens. I have to copy&paste the link to page 2 to get to it. I'm using Firefox ESR 17.0.9
    - in general, functions seem to be very very slow and buggy, especially when editing my profile information; the feeling is often that the site "has not taken up" my clicks, although it usually has, but delays are high

  • #2
    Another problem: with Opera 12 browser, when you post a new message, a dialog asks you to download a file instead of redirecting you to the posted message.

    Comment


    • #3
      I've been a Spring user since Rod Johnson's first book came out. I'm sorry but GoPivotal really didn't do a good job testing the spring.io website, it's REALLY buggy. Things I'm having constant issues with:
      1) Nothing renders properly on IE 8, even in compatibility-mode
      2) Dialog boxes are slow to allow you to type into them on Chrome
      3) The site on Opera (on iPhone 5s) doesn't render properly
      4) I can't find a download link for binaries on the site to save-my-life. I'm trying to now download the binary zip for Spring Security 3.1.4 but i'm not finding any links for that.
      5) I've gotten a few "server timeout" errors when clicking on links to reset my password.
      6) Perhaps because of the site bugginess links on IE to sign-up for Webinars did not work.

      Honestly I'm very disappointed the site wasn't tested more. I hope it's not a sign of things to come with Spring under GoPivotal.

      Comment


      • #4
        I just could not upload image from URL: https://f.cloud.github.com/assets/16...609a330ce1.png

        It said it was incorrect (it is actully where GitHub stores image added to issues)

        Comment


        • #5
          Today I tried to edit my post to add tags, but I wasn't able too. When I click on "+" besides Tags, a dialog appears. I write my tag and click on Save, the dialog closes but I have no feedback about the added tag. If I try to post my changes, no change is applied (the tag is not shown). Also, if I try to both add a tag and an edit reason, the edit reason gets lost too.

          I tried with Firefox 24.3.0, IE 9 and Chrome 32, the result is the same.

          Comment

          Working...
          X