Announcement Announcement Module
Collapse
No announcement yet.
Build with ant and jdk1.4 Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Build with ant and jdk1.4

    Just downloaded the new 2.0 version and I want to build a version targeted for Java version 1.4.2. I tried an ant build 'alljars' using the 1.4.2 compiler, but it seems that is not going to work. I can see that source and target is set for version 1.3 on the buildmain target, but It seems that even with that you need the java 1.5 compiler.

    Is there anyway to compile with 1.4?

  • #2
    take a look at the readme.txt file. In order to build Spring 1.5 compiler is required since Spring contains tiger specific sources. If you eliminate those, you can compile with 1.3 or 1.4.

    Comment

    Working...
    X