Announcement Announcement Module
Collapse
No announcement yet.
Liferay Portlets Plugin works for Grails 1.3? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Liferay Portlets Plugin works for Grails 1.3?

    Is the Liferay Portlets Plugin working for Grails 1.3.7?

    I followed the document at http://grails.org/plugin/portlets but encountered "Unable to generate portlet.xml" issue when running "grails generate-portlet-views MyFirst".

    I am using Groovy 1.7.8 and JDK 1.6.

    Appreciate for any suggestion!

  • #2
    You'll probably get a lot more visibility for this question at the plugins forum at http://grails-plugins.847840.n3.nabble.com/ or the User mailing list (sign up at http://grails.org/Mailing+lists)

    Burt

    Comment


    • #3
      Thanks, I will do that.

      Comment

      Working...
      X