Announcement Announcement Module
Collapse
No announcement yet.
Unable to install Grails on STS Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install Grails on STS

    Tried installing grails on STS. I get an exception while trying to install Grails Support through extensions:

    Problems occurred while performing installation: Operation details
    Operation details
    Cannot complete the install because one or more required items could not be found.
    Software being installed: SpringSource Tool Suite Grails Support 2.8.0.201110171000-RELEASE (com.springsource.sts.grails.feature.group 2.8.0.201110171000-RELEASE)
    Missing requirement: SpringSource Tool Suite Groovy Debug Support (Core) 2.8.0.201110171000-RELEASE (com.springsource.sts.groovy.debug.core 2.8.0.201110171000-RELEASE) requires 'bundle org.eclipse.contribution.weaving.jdt 2.2.0' but it could not be found
    Cannot satisfy dependency:
    From: SpringSource Tool Suite Grails Support 2.8.0.201110171000-RELEASE (com.springsource.sts.grails.feature.group 2.8.0.201110171000-RELEASE)
    To: com.springsource.sts.groovy.debug.core [2.8.0.201110171000-RELEASE]

    Any pointers would be much appreciated.
Working...
X