Announcement Announcement Module
Collapse
No announcement yet.
Grails updration from 1.1 to 1.3.7 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grails updration from 1.1 to 1.3.7

    Hi,
    I upgraded my grails version from 1.1 to 1.3.7.
    When I try build war file I am getting below error messages.
    Unable to resolve class org.apache.commons.httpclient.HttpClient
    Unable to resolve class org.apache.commons.httpclient.params.HttpClientPar ams


    If I tried same source with grails 1.1, I am able to generate war file without any error.

    Please help me to resolve this issue.

    Prasad

  • #2
    Did you resolve this? Do you have the full output? This is probably connected to one of the plugins you are using, since Grails does not depend on HttpClient.

    Comment

    Working...
    X