Announcement Announcement Module
Collapse
No announcement yet.
Minimum system requirements. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minimum system requirements.

    Hi all

    I need to compile a list of minimum system requirements for our host environments. We are using Spring 3.0.5 and Hibernate 3.6.0.

    From the Spring Blogs I found:

    Spring 3.0 supports Java SE 5 and above and Servlet 2.4 and above, e.g. Tomcat 5.x and 6.x, also retaining compatibility with common enterprise servers such as WebSphere 6.1 and WebLogic 9.2 (which are formally still based on J2EE 1.4).

    Can anyone point me at a more comprehensive list of minimum requiremens, compatible app servers etc etc..

    Kind regards

    G

  • #2
    No... Because everything that applies to 'Java SE 5 and above and Servlet 2.4 and above' will be compatible... Which server, platform etc. doesn't matter... (Remember java: write once, run anywhere)...

    Comment

    Working...
    X