Announcement Announcement Module
Collapse
No announcement yet.
Compatible versions for spring application Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Compatible versions for spring application

    Hi,
    We would like to develope a Spring Application using the following components / versions. Are there any known problems with this constellation?

    tomcat - 5.5.9
    spring-framework - 1.2(.5)
    velocity - 1.4 (spring implementation)
    hibernate3 (spring implementation)
    postgres - 7.4

    Thanks for your advice.
    Markus

  • #2
    NAFAIK. They should work nicely together.

    Comment

    Working...
    X