Announcement Announcement Module
Collapse
No announcement yet.
build error: dependencies for com.jayway.maven.plugins.android.generation2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • build error: dependencies for com.jayway.maven.plugins.android.generation2

    Hi, I was trying to build a sample app for Android using SpringAndroid. But, I got this below build dependencies arroe. Please help me to sort it put.
    Multiple annotations found at this line:
    - Project build error: Unknown packaging: apk
    - Project build error: Unresolveable build extension: Plugin com.jayway.maven.plugins.android.generation2:maven-android-plugin:2.9.0-beta-4 or one of its dependencies could not be resolved: Failed to collect
    dependencies for com.jayway.maven.plugins.android.generation2:maven-android-plugin:jar:2.9.0-beta-4 ()

    Thanks.

  • #2
    Take a look at the Spring Android samples project, and the associated POM file. That should help you with the Maven configuration. Version 2.8.4 is the last stable release of the Maven Android Plugin, while 2.9.0-beta-5 is the latest beta release.

    https://github.com/SpringSource/spring-android-samples

    Comment

    Working...
    X