Announcement Announcement Module
Collapse
No announcement yet.
How add a project as Require-Bundle in Eclipse? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • How add a project as Require-Bundle in Eclipse?

    I create two Spring DM Server powered bundle project in eclipse, one is com.okooo.osgi.test1, and the other is com.okooo.osgi.test2. Then I add these projects to the sever( by Add and Remove Projects...), but when try to add com.okooo.osgi.test1 as Require-Bundle(or Import-Bundle) to com.okooo.osgi.test2, then I get the folowing error message:
    Code:
    Import-Bundle: com.okooo.osgi.test1[1.0.0,1.0.0] could not be resolved.
    How to resolve this problem?

    Thanks!

  • #2
    jiangyubao ,

    you might want to look at the solution provided in the following thread: http://forum.springframework.org/showthread.php?t=61559

    HTH

    Christian

    Comment


    • #3
      Thanks a lot for your reply.

      Now I know how to do, Thanks!

      Comment

      Working...
      X