Announcement Announcement Module
Collapse
No announcement yet.
eclipse tool's bundle dependencies Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • eclipse tool's bundle dependencies

    First of all, thanks for the great tools and platform.
    Anyhow, I'm stuck on setting up eclipse ide dev environment.

    I've got two bundles, one is for DAO, another for web controllers.
    By adding
    Import-Library:
    org.springframework.spring;version="2.5.4"
    on manifest, I've got spring libs as bundle dependencies.

    But on web bundle, I cannot get DAO bundle(which I made) on Bundle Dependencies list.
    tested on s2ap 1.0.0 beta3.

    Thanks in advance.

  • #2
    eclipse tool's bundle dependencies

    Hi,
    did you add the required Import-Package headers to your web bundle manifest (and the corresponding Export-Package in the DAO bundle) ?

    Comment

    Working...
    X