Announcement Announcement Module
Collapse
No announcement yet.
PAR deployment error Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • PAR deployment error

    Hi,
    I am very new to Spring DM server 2.0.2 and i am following the pro-spring dm server book to deploy a par file mentioned in the book. But when i upload the PAR file which i download from this URL "http://dist.springsource.com/release/SAMPL/formtags-1.4.0.RELEASE." it gives an error as follows:

    Artifact Console: 'Deployment Error 'Unsatisfied dependency detected when expanding imports for [bundle 'formtags-par-1.4.0.RELEASE-org.springframework.showcase.formtags.domain_par' version '1.4.0.RELEASE' in scope 'formtags-par-1.4.0.RELEASE', bundle 'formtags-par-1.4.0.RELEASE-synthetic.context' version '1.4.0.RELEASE' in scope 'formtags-par-1.4.0.RELEASE', bundle 'formtags-par-1.4.0.RELEASE-org.springframework.showcase.formtags.service_par' version '1.4.0.RELEASE' in scope 'formtags-par-1.4.0.RELEASE', bundle 'formtags-par-1.4.0.RELEASE-org.springframework.showcase.formtags.web_par' version '1.4.0.RELEASE' in scope 'formtags-par-1.4.0.RELEASE']''


    Can somebody please guide me to resolve this error.

    Thanks in advance,
    Harshi
Working...
X