Announcement Announcement Module
Collapse
No announcement yet.
Spring minimum version requirements for spring-rest on legacy project. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring minimum version requirements for spring-rest on legacy project.

    What is the minimum spring version required to use spring-data-rest?
    I have an existing spring 3.0.5 roo based project that I need to rely on for core entities that's using roo 1.1.5. Can these versions co-exist with spring-data-rest?

    Also, how to add spring-data-rest maven dependencies without using spring-boot? My existing project is not based on spring-boot so I expect I cannot use it in a maven sub-module.
    Last edited by Bruce.Edge; Apr 2nd, 2014, 01:25 PM. Reason: add spring-boot caveat
Working...
X