Hi.

I just added SpringModules Lucene 0.8a as a dependency in my project (I'm using Maven). My Maven build stopped working, complaining that it could not download the poi dependencies that this Spring Module requires.

I think the groupId specified for the poi dependencies in the SpringModule-Lucene pom is incorrect. Changing it from "org.apache" to "poi" (as it is in the pom for those dependencies at Maven central Repository: http://repo1.maven.org/maven2/) made my build work again.

Does this need correcting in the SpringModule-Lucene in the Maven repositories, or am I just doing something silly?

Cheers

elgaz