Announcement Announcement Module
Collapse

Spring Modules forum decommissioned in favor of Spring Extensions

As the Spring Modules project has been replaced by the Spring Extensions (http://www.springsource.org/extensions) project, this forum has been decommissioned in favour of Spring Extensions one at:
http://forum.springsource.org/forumdisplay.php?f=44

Please see the Spring Extensions home page for a complete list of current projects in Java, .NET and ActionScript. You can also propose one if you want.

Cheers,
Costin Leau
SpringSource - http://www.SpringSource.com- Spring Training, Consulting, and Support - "From the Source"
http://twitter.com/costinl
See more
See less
Installing Spring with Netbeans Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Spring with Netbeans

    Hi!

    I'm a newbie to Spring, and I'm sorry if this message should be posted here...

    I've tried to install Spring with Netbeans 5.5, but when I'm importing the .nbm file I get errors related to dependencies.
    Does anyone know how to solve this?

  • #2
    spring framework module for netbean5.5

    as you install the spring module with netbean 5.5

    you might have the right release of spring module

    the only release of spring module for netbeans I found is 1.0 and this release doesn't suit netbeans 5.5

    can you send me your release or tell me where i can find it to download

    thanks

    Comment


    • #3
      You would have to install the version 0.3 of the module for netbeans. The Version 1.0 only serves in the version 6.0 of netbeans. You would have change the extension of .zip to .nbm.

      JL

      Comment

      Working...
      X